Pangu 1.1 засветил еще одну уязвимость

Acht 30.06.2014 5
Вчера мы рассказывали о том, что утилита для непривязанного джейлбрейка iOS 7.1 обновилась и стала доступна для Mac, а так же обзавелась поддержкой английского языке. Помимо этого были исправлены некоторые ошибки и, как стало известно сегодня, программа теперь использует другую уязвимость.

Об этом сообщил хакер i0n1c сегодня в своем твиттере. Если принять во внимание то, китайцы уже использовали два эксплойта в Pangu 1.0, то в общем сложности команда PanguTeam засветила три (!) уязвимости, которые, конечно же, Apple прикроет в будущих апдейтах. Печально, ведь их можно было использовать для джейлбрейка будущей iOS 8.

AlexST03
+1 + -
30.06.2014 в 17:27
Сделают, если кто помнит, то нам и 7 обещали быстро взломать, в итоге процессор новый не позволял и бла,бла,бла. Тут было бы то же самое и не факт, что до GM версии Apple и без этого закрыла дыры. А так же не забываем, что хакеры работают на Apple), пусть даже если и сами этого не осознавая, иначе бы Apple боролась всерьёз и не заимствовала твики.
Скрытый комментарий с большим количеством минусов
Хозяин
-7 + -
30.06.2014 в 18:02
Ска китайцы, как же я ненавижу эту кучку ублюдских горе-хацкеров!
Dark-O-Storm
0 + -
30.06.2014 в 18:47
Если они засветили ещё один эксплоит, то на чём будет базироваться джейлбрейк восьмой оси?
lalka
+3 + -
30.06.2014 в 19:28
Dark-O-Storm, на еще 1 эксплойте, внезапно
Dark-O-Storm
0 + -
30.06.2014 в 19:51
lalka, если его Apple не прикроет. Внезапно.
Последние новости
Скидки в App Store на 10 декабря: сегодня Don't Run With, первый Avadon, великолепный Bio Inc. и другие игры Dragon Jade – новое дополнение для классического Action/RPG The Quest Conduct THIS! – игрушка для неравнодушных к железной дороге Coach Guitar — уроки игры на гитаре для начинающих