Apple закрыли уязвимость для джейлбрейка в iOS 8.1.1

Acht 06.11.2014 1
На днях состоялся релиз первой бета-версии iOS 8.1.1. Помимо очень приятных изменений, таких как увеличенная производительность системы на старичках iPhone 4S и iPad 2, в новой версии iOS Apple закрыли ряд уязвимостей. Как вы уже могли догадаться, уязвимость, которую использовали ребята из Pangu также прикрыта.

Вполне возможно, что у китайцев есть еще пара козырей в рукаве... Но в любом случае, всем тем, кто в ближайшем будущем хочет использовать джейблрейк, настоятельно рекомендуется обновиться до iOS 8.1 и воспользоваться утилитой Pangu. В противном случае, после обновления на iOS 8.1.1 пользователи потеряют возможность делать джейлбрейк своих iPhone и iPad.
Rage
0 + -
07.11.2014 в 13:36
Вот после таких новостей и происходит переход пользователе на новую iOS. Забавно, что 8 iOS мало устанавливали, но после появления JB на нее установок стало больше ;)
Последние новости
Snowman представили первый трейлер Alto’s Odyssey – сиквела безупречного сайд-скроллера Alto's Adventure Новый трейлер TRANSFORMERS: Forged to Fight – чертовски эффектный файтинг с трансформерами «Mushroom 11»: когда ты – гриб в мире после апокалипсиса Самые интересные и крупные обновления игр в App Store за последнюю неделю